Uploaded image for project: 'FHIR Specification Feedback'
  1. FHIR Specification Feedback
  2. FHIR-31384

Change CodeSystem name from AHA-NUBC-PointOfOrigin to AHA-NUBC-PointOfOrigin-Nonnewborn

    XMLWordPrintableJSON

    Details

    • Type: Change Request
    • Status: Resolved - change required (View Workflow)
    • Priority: Medium
    • Resolution: Persuasive
    • Specification:
      US CARIN Blue Button (FHIR)
    • Raised in Version:
      current
    • Work Group:
      Financial Mgmt
    • Related Artifact(s):
      NUBC Point Of Origin
    • Grouping:
    • Resolution Description:
      Hide

      Change the name of the Change CodeSystem name from AHA-NUBC-PointOfOrigin to AHA-NUBC-PointOfOrigin-Nonnewborn.  The URL will not change.

      Show
      Change the name of the Change CodeSystem name from AHA-NUBC-PointOfOrigin to AHA-NUBC-PointOfOrigin-Nonnewborn.  The URL will not change.
    • Resolution Vote:
      Mark Roberts/Andy Stechishin: 15-0-0
    • Change Category:
      Clarification
    • Change Impact:
      Non-substantive
    • Pre Applied:
      Yes
    • Applied for Version:
      1.0.1

      Description

      In relation to FHIR-30370 (https://jira.hl7.org/browse/FHIR-30370) adding a new CodeSystem for NUBC Point of Origin Newborn, the HL7 Terminology Authority (TA) said the original CodeSystem name, which only applies to non-newborn admission types, should be renamed to indicate that it is for non-newborn in order to reduce confusion.

      TA page for newborn: https://confluence.hl7.org/pages/viewpage.action?pageId=104570446

      TA page for nonnewborn: https://confluence.hl7.org/pages/viewpage.action?pageId=97452061

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              Unassigned Unassigned
              Reporter:
              corey_spears Corey Spears
              Watchers:
              1 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:
                Vote Date: