Uploaded image for project: 'FHIR Specification Feedback'
  1. FHIR Specification Feedback
  2. FHIR-31228

Rename valueset from Domain to Category

    XMLWordPrintableJSON

    Details

    • Type: Change Request
    • Status: Resolved - change required (View Workflow)
    • Priority: Highest
    • Resolution: Persuasive with Modification
    • Specification:
      US SDOH Clinical Care (FHIR)
    • Raised in Version:
      0.1.0
    • Work Group:
      Patient Care
    • Related Artifact(s):
      SDOHCC ValueSet SDOHDomain 1
    • Grouping:
    • Resolution Description:
      Hide

      Change name to ....Category and keep the description 

      Move to terminology.hl7.org (or LOINC or VSAC) to define both code system and value set

      change the codes to a more friendly codes (e.g. food, transportation, housing_instability)

      Show
      Change name to ....Category and keep the description  Move to terminology.hl7.org (or LOINC or VSAC) to define both code system and value set change the codes to a more friendly codes (e.g. food, transportation, housing_instability)
    • Resolution Vote:
      Bob Dieterle / Jay Lyle : 9-0-2
    • Change Category:
      Enhancement
    • Change Impact:
      Non-compatible

      Description

      Domain is a terminology term that most implementers aren't familiar with. If the purpose of these codes is to define categories, then use that term

      Existing Wording:

      SDOHDomain

      Proposed Wording:

      SDOHCategory

      (Comment 161 - imported by: Robert Dieterle)

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              Unassigned Unassigned
              Reporter:
              lloyd Lloyd McKenzie
              Watchers:
              2 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:
                Vote Date: